<!DOCTYPE html>
<html lang="de" class="no-js">
<head>

                <meta charset="utf-8">
        <meta name="viewport" content="width=device-width">

        
        
                    
    
    <meta name="description" content="Der Psych-Rock der Moonlandingz ist eine Hymne an Außenseiter." />

                    
                
                
        
                                <meta name="keywords" content="Pop,Review,Plattenkritik,Das Heft,Intro251,Transgressive,Coop,Pias,Rough Trade,The Moonlandingz" />
        <meta name="article:tag" content="Pop,Review,Plattenkritik,Das Heft,Intro251,Transgressive,Coop,Pias,Rough Trade,The Moonlandingz" />
    
        <link rel="publisher" href="https://plus.google.com/+introde/" />

        <meta property="og:title" content="Review: The Moonlandingz »Interplanetary Class Classics«" />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="http://www.intro.de/images/7/3/1/2/7/the-moonlandingz-interplanetary-class-classics-misc_gallery_big_retina.jpg" />
    <meta property="og:url" content="http://www.intro.de/popmusik/the-moonlandingz-interplanetary-class-classics" />
    <meta property="og:description" content="Der Psych-Rock der Moonlandingz ist eine Hymne an Außenseiter." />
    <meta property="og:site_name" content="Intro" />

        <meta property="article:published_time" content="2017-03-20CET12:14:00+0100" />
            <meta property="article:modified_time" content="2017-03-20CET13:11:52+0100" />
    
        <meta name="twitter:card" content="summary" />
    <meta name="twitter:site" content="@intromagazin" />
    <meta name="twitter:title" content="Review: The Moonlandingz »Interplanetary Class Classics«" />
    <meta name="twitter:description" content="Der Psych-Rock der Moonlandingz ist eine Hymne an Außenseiter." />
    <meta name="twitter:image" content="http://www.intro.de/images/7/3/1/2/7/the-moonlandingz-interplanetary-class-classics-misc_gallery_big_retina.jpg" />
    <meta name="twitter:url" content="http://www.intro.de/popmusik/the-moonlandingz-interplanetary-class-classics" />

    <meta itemprop="name" content="Review: The Moonlandingz »Interplanetary Class Classics«">
    <meta itemprop="description" content="Der Psych-Rock der Moonlandingz ist eine Hymne an Außenseiter.">
    <meta itemprop="image" content="http://www.intro.de/images/7/3/1/2/7/the-moonlandingz-interplanetary-class-classics-misc_gallery_big_retina.jpg">


                <meta property="fb:pages" content="15604379450" />

        <title>Review: The Moonlandingz »Interplanetary Class Classics« - Pop - INTRO</title>

        <link rel="stylesheet" href="/styles.css?t=1489994909" />

                <link rel="icon" type="image/x-icon" href="/favicon.png" />

        <link rel="apple-touch-icon" href="touch-icon-iphone.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="touch-icon-ipad.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="touch-icon-iphone-retina.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="touch-icon-ipad-retina.png" />
        <meta name="apple-mobile-web-app-title" content="Intro" />

        <script>(function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/de_DE/all.js#xfbml=1&appId=226267550749647";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>

        <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
        <!--[if lt IE 9]>
        <script src="/bundles/introwww/js/html5shiv.js"></script>
        <script src="/bundles/introwww/js/respond.min.js"></script>
        <![endif]-->

        <!-- This settings code must be implemented in the <head> section tag once per page. -->
        <!-- Every other init code should be before. -->
        <script>

            var ads = false;
            try {
                var isDesktop = window.matchMedia('(min-width: 1280px)').matches;
                var isTablet = window.matchMedia('(min-width: 1024px) and (max-width: 1279px)').matches;
                var isMobile = window.matchMedia('(max-width: 1023px)').matches;
                var isTooSmall = window.matchMedia('(max-width: 767px)').matches;
                var isSmartphone = window.matchMedia('(max-width: 599px)').matches;
            } catch(a) {}

            
                ads = true;

                hmInit = window.hmInit || {};
                hmInit.halfpage = hmInit.halfpage || {};
                hmInit.halfpage.enabled = true;

                                var relaunchSite = true;
                var marker = 'relaunch';
                var hmProto = window.location.protocol == 'https:' ? 'https:' : 'http:';
                var hmAds = {site:'intro.de', zone:'rotation.misc'};
                document.write('<'+'script type="text/javascript" src="' +
                    hmProto + '//js.himediads.com/js?lang=de&amp;s='+escape(hmAds.site)+'&amp;z='+escape(hmAds.zone)+'&amp;d='+new Date().getTime() + marker +'"><'+'/script>');

                if (isMobile) {
                    sas_tmstp=Math.round(Math.random()*10000000000);sas_masterflag=1;
                    sasmobile = function(sas_pageid,sas_formatid,sas_target) {
                     if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
                     document.write('<scr'+'ipt src="http://mobile.smartadserver.com/call2/pubmj/'+sas_pageid+'/'+sas_formatid+'/'+sas_master+'/'+sas_tmstp+'/'+escape(sas_target)+'?"></scr'+'ipt>');
                    }
                    sascc = function(sas_imageid,sas_pageid) {
                    img=new Image();
                    img.src='http://mobile.smartadserver.com/h/mcp?imgid='+sas_imageid+'&pgid='+sas_pageid+'&uid=[uid]&tmstp='+sas_tmstp+'&tgt=[targeting]';
                    }
                }
                    </script>

    

    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

        googletag.cmd.push(function() {
            googletag.defineSlot('/41232291/intro_contentad_300x250_exclusive', [300, 250], 'div-gpt-ad-1477390692085-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>

        <!-- Facebook Conversion Code for Intro Relaunch -->
    <script>(function() {
            var _fbq = window._fbq || (window._fbq = []);
            if (!_fbq.loaded) {
                var fbds = document.createElement('script');
                fbds.async = true;
                fbds.src = '//connect.facebook.net/en_US/fbds.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(fbds, s);
                _fbq.loaded = true;
            }
        })();
        window._fbq = window._fbq || [];
        window._fbq.push(['track', '6019693803435', {'value':'0.00','currency':'EUR'}]);
    </script>
    
        <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-4200155-2', 'intro.de');
      ga('send', 'pageview');

    </script>

    <!-- SZMnG 2.0 -->
    <script type="text/javascript" src="https://script.ioam.de/iam.js"></script>
    <meta name="google-site-verification" content="IvhvfOGqsytcV0OsgBQTDDz3Tq5snPAnSiFOxCZQxUM" />
</head>

<body class="popmusik">
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6019693803435&amp;cd[value]=0.00&amp;cd[currency]=EUR&amp;noscript=1" /></noscript>
<div id="fb-root"></div>

<script type="text/javascript">
    if (ads && !isDesktop) {
                sas_pageid='59642/447400';  // Seite : DE_Mobile_intro.de_MEW/rotation
                sas_formatid=20663;     // Format : DE Mobile Interstitial_code=interstitial 1x1
        sas_target='';          // Targeting
        try {
            sasmobile(sas_pageid,sas_formatid,sas_target);
        } catch (a) {}
    }
</script>

<div class="overlay" id="gallery-overlay">

    <!-- topteaser 732 -->
    <div id="gallery-wrapper" class="gallery-slider-wrap">

        <!-- Carousel items -->
        <div id="gallery-inner">
            <div id="gallery-slider" class="gallery-slider"></div>
            <div class="gallery-slider-count"></div>
            <!-- Carousel nav -->
            <div class="gallery-slider-nav">
                <a class="slider-control left" href="#gallery-slider" data-direction="prev">&lsaquo;</a>
                <a class="slider-control right" href="#gallery-slider" data-direction="next">&rsaquo;</a>
            </div>

        </div>
        <div id="gallery-close">&#xD7;</div>
    </div>
    <!-- /topteaser 732 -->

</div>

<div class="overlay" id="login-overlay">
    <div class="overlay-close">&#xD7;</div>
    <div id="login-wrapper"></div>
</div><div class="overlay" id="contact-overlay">
    <div class="overlay-close">&#xD7;</div>
    <div id="contant-wrapper">

        <div class="logo"></div>

                <div>
            <p>
                <span class="inline-heading">Lieber Leser,</span>

                bitte wähle deinen Ansprechpartner aus:

            <p>
                <a href="mailto:fragen.redaktion@intro.de" style="color: #fff;">Fragen an die Redaktion</a>
            </p>

            <p>
                <a href="mailto:online-marketing@intro.de" style="color: #fff;">Werbung auf Intro.de</a>
            </p>

            <p>
                <a href="mailto:david.winter@intro.de" style="color: #fff;">Werbung im Intro Magazin</a>
            </p>

            <p>
                <a href="mailto:abo@intro.de" style="color: #fff;">Intro Abo</a>
            </p>

            <p>
                <a href="mailto:dominik.raulf@intro.de" style="color: #fff;">Fragen zum Vertrieb</a>
            </p>
        </div>
        
    </div>
</div>

<div class="overlay" id="newsletter-overlay">
    <div class="overlay-close">&#xD7;</div>
    <!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
    <div class="logo"></div>
    <h2>Intro Die Woche</h2>

    <h3>Jetzt f&uuml;r den <strong>Newsletter</strong> anmelden</h3>

    <form action="//intro.us4.list-manage.com/subscribe/post?u=8802ec20fc112e310a4c14090&amp;id=cbc848e950"
          method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate"
          target="_blank">
        <div class="mc-field-group">
            <input type="text" value="" name="FNAME" class="required" required id="mce-FNAME" placeholder="Vorname">
            <span class="star">*</span>
        </div>
        <div class="mc-field-group">
            <input type="text" value="" name="LNAME" class="required" required id="mce-LNAME" placeholder="Name">
            <span class="star">*</span>
        </div>
        <div class="mc-field-group">
            <input type="email" value="" name="EMAIL" class="required email" required id="mce-EMAIL"
                   placeholder="E-Mail">
            <span class="star">*</span>
        </div>
        <div class="outer-field">
            <label for="mce-MMERGE3-day">Geburtstag:</label>
            <input type="number" placeholder="Tag" min="1" max="31" name="MMERGE3[day]" id="mce-MMERGE3-day">.
            <input type="number" placeholder="Monat" min="1" max="12" name="MMERGE3[month]" id="mce-MMERGE3-month">.
            <div class="fake-date"><input type="hidden" class=" date" id="MMERGE3-fake-date" value=""></div>
        </div>
        <!-- <div class="outer-field">
            <label for="mce-MMERGE4">Konfektionsgr&ouml;&szlig;e:</label>
					<div class="inline-field-wrapper">
						<select name="MMERGE4" id="mce-MMERGE4" placeholder="Bitte w&auml;hlen">
							<option value=""></option>
							<option value="S">S</option>
							<option value="M">M</option>
							<option value="L">L</option>
							<option value="XL">XL</option>
							<option value="XXL">XXL</option>
						</select>
						<span class="placeholder">Bitte w&auml;hlen</span>
					</div>
				</div> -->
        <input type="submit" value="Newsletter abonnieren" name="subscribe" id="mc-embedded-subscribe"
               class="button">
    </form>
</div>
<!--End mc_embed_signup-->
</div>

    <div class="overlay black" id="overlay-eventlist">
        <div class="overlay-close">&#xD7;</div>
        <div id="overlay-eventlist-content" class="overlay-wrapper"></div>
    </div>

<div id="wrapper">
    <div id="site">
    <!-- header -->
    <header id="header">
        <div id="header-inner">
                            <!-- hi media werbung -->
                <div id="mobile-topbanner">
                    <script type="text/javascript">
                        if (ads && isTooSmall) {
                                                        sas_pageid='59642/447400';  // Seite : DE_Mobile_intro.de_MEW/rotation
                                                        sas_formatid=10080;     // Format : DE Mobile Banner 320x50_code=iab 320x50
                            sas_target='';          // Targeting
                            sasmobile(sas_pageid,sas_formatid,sas_target);
                        }
                    </script>
                </div>
                <div id="topbanner">
                    <!-- This code must be implemented to the adposition for size 728x90. -->
                    <script type="text/javascript">
                    if (ads && !isTooSmall) {
                        try {
                                hmGetAd({s:'728x90'});
                        } catch(a) {}
                    }
                    </script>
                </div>
                <!-- /hi media werbung -->
                <div class="clearer"></div>
            
                        <nav id="complete-nav">
    <div id="header-services-wrap">
        <a id="header-services-toggle" href="#">Service</a>
        <ul id="header-services">
                        <li><a href="/tv" title="Alle Inhalte zu Intro.tv">Intro.tv</a></li>
            <li><a href="/heftarchiv" title="Alle Hefte">Das Heft</a></li>
            <li><a href="/tickets">Tickets</a></li>
            <li><a href="#" class="newsletter-link">Newsletter</a></li>
        </ul>
    </div>
    <div id="navigation">
        <div id="navigation-categories">
            <a href="/popmusik" class="popmusik" title="Alle Inhalte zu Pop">Pop</a>
            <a href="/kultur" class="kultur" title="Alle Inhalte zu Kultur">Kultur</a>
            <a href="/life" class="life" title="Alle Inhalte zu Life">Life</a>
            <a href="/style" class="style" title="Alle Inhalte zu Style">Style</a>
        </div>
        <div id="navigation-tags" class="navigation-tags-3">
            <a href="/tag/25-jahre-intro" title="Alle Inhalte zu #25 Jahre Intro">25 Jahre Intro</a>
            <a href="/tag/vinyl" title="Alle Inhalte zu #Vinyl">Vinyl</a>
            <a href="/tag/vorschau" title="Alle Inhalte zu #Vorschau">Vorschau</a>
        <a href="/termine" title="Alle Termine">Termine</a>
</div>
    </div>
    <div class="login-button">Login</div>
</nav>

            <div class="nav-block">
                                                                        <a class="logo" href="/">INTRO &mdash; Das Magazin für Pop, Kultur, Life und Style</a>
                                    
    
                <div class="nav-action menu">Menü anzeigen</div>
                                <form id="mobile-search-form" method="get" action="/suche">
                    <input type="search" name="term" id="mobile-search" placeholder="Suchbegriff"/>

                    <div class="nav-action search">Suche anzeigen</div>
                </form>
            </div>

            <div id="intro-newest-articles"></div>
        </div>
    </header>
    <!-- /header -->

    <section class="block-wrap block-wrap-header">
        <form id="search-form" method="get" action="/suche">
            <div class="search-wrap">
                <input name="term" type="search" id="search" placeholder="Deinen Suchbegriff hier eingeben"/>
            </div>
        </form>
    </section>

    <div class="block-wrap block-wrap-header">
        <div id="hm-masthead">
            <script type="text/javascript">
                if (ads && !isMobile) {                     try {
                        hmGetAd({s:'970x1'});
                    }
                    catch (a) {}
                    }            </script>
        </div>
    </div>

    
    
                <!-- article navigation -->

    <div class="block-wrap block-wrap-header">
        <nav class="article-navigation">
            <div class="nav-wrap">
                                
                                                                
                    <a href="/popmusik/the-laetitia-sadier-source-ensemble-finding-me-finding-you"
                       class="nav prev"
                       title="zum vorherigen Artikel &quot;The Laetitia Sadier Source Ensemble&quot; wechseln">
                                <span class="nav-inner">
                                    <strong>Vorheriger Artikel</strong>
                                    <div class="nav-title">The Laetitia Sadier Source Ensemble</div>
                                </span>
                    </a>
                            </div>
            <div class="vertical-line"></div>
            <div class="nav-wrap">
                <a href="/popmusik"
                   title="Inhalt zu Pop"
                   class="nav nav-overview">
                    Übersicht<br /> Pop
                </a>
            </div>
            <div class="vertical-line"></div>
            <div class="nav-wrap">

                                                    <div class="nav next"></div>
                
            </div>
        </nav>
    </div>
<!-- /article navigation -->

                    <div class="block-wrap block-wrap-header with-margin">
        <div class="tags article-tags">
            <a href="/popmusik"
               title="Inhalte zu Pop anzeigen"
               class="bar-tag-category"
               >
                Pop
            </a>
                                                <a href="/tag/review"
                       title="Inhalte mit #Review anzeigen"
                       class="bar-tag-normal">
                        Review
                    </a>
                                                                <a href="/tag/plattenkritik"
                       title="Inhalte mit #Plattenkritik anzeigen"
                       class="bar-tag-normal">
                        Plattenkritik
                    </a>
                                                                <a href="/tag/das-heft"
                       title="Inhalte mit #Das Heft anzeigen"
                       class="bar-tag-normal">
                        Das Heft
                    </a>
                                                                <a href="/tag/intro251"
                       title="Inhalte mit #Intro251 anzeigen"
                       class="bar-tag-normal">
                        Intro251
                    </a>
                                                                <a href="/tag/transgressive"
                       title="Inhalte mit #Transgressive anzeigen"
                       class="bar-tag-normal">
                        Transgressive
                    </a>
                                                                <a href="/tag/coop"
                       title="Inhalte mit #Coop anzeigen"
                       class="bar-tag-normal">
                        Coop
                    </a>
                                                                <a href="/tag/pias"
                       title="Inhalte mit #Pias anzeigen"
                       class="bar-tag-normal">
                        Pias
                    </a>
                                                                <a href="/tag/rough-trade"
                       title="Inhalte mit #Rough Trade anzeigen"
                       class="bar-tag-normal">
                        Rough Trade
                    </a>
                                            
                    <a href="/artist/the_moonlandingz"
                       title="Zur Künstlerseite von The Moonlandingz"
                       class="bar-tag-artist">
                        The Moonlandingz
                    </a>
                                    </div>
    </div>

                                                        
                    <article id="main" class="fixedsticky-wrapper">
<!-- hi media werbung -->
    <div id="rightbanner">
        <!-- This code must be implemented to the adposition for size 160x600. -->
        <script type="text/javascript">if (ads && isDesktop) {
                try {
                    hmGetAd({s: '160x600'});
                } catch (a) {
                }
            }
        </script>
    </div>
<!-- /hi media werbung -->

    <div class="article-image">
                                                                    
    
                        
        <div data-picture data-alt="Artikelbild zu The Moonlandingz">

        <div data-src="/images/7/3/1/2/7/the-moonlandingz-interplanetary-class-classics-main_medium_flat_teaser.jpg"></div>
        <div data-src="/images/7/3/1/2/7/the-moonlandingz-interplanetary-class-classics-main_large_teaser.jpg" data-media="(min-width: 480px)"></div>
        <div data-src="/images/7/3/1/2/7/the-moonlandingz-interplanetary-class-classics-main_large_teaser.jpg" data-media="(min-width: 600px)"></div>
        <div data-src="/images/7/3/1/2/7/the-moonlandingz-interplanetary-class-classics-main_large_teaser.jpg" data-media="(min-width: 768px)"></div>
        <div data-src="/images/7/3/1/2/7/the-moonlandingz-interplanetary-class-classics-main_image.jpg" data-media="(min-width: 1024px)"></div>

                <div data-src="/images/7/3/1/2/7/the-moonlandingz-interplanetary-class-classics-main_large_teaser.jpg" data-media="(-webkit-min-device-pixel-ratio: 1.5),(min-resolution: 1.5dppx)"></div>
        <div data-src="/images/7/3/1/2/7/the-moonlandingz-interplanetary-class-classics-main_image.jpg" data-media="(min-width: 480px) and (-webkit-min-device-pixel-ratio: 1.5),(min-resolution: 1.5dppx)"></div>
        <div data-src="/images/7/3/1/2/7/the-moonlandingz-interplanetary-class-classics-main_image.jpg" data-media="(min-width: 600px) and (-webkit-min-device-pixel-ratio: 1.5),(min-resolution: 1.5dppx)"></div>
        <div data-src="/images/7/3/1/2/7/the-moonlandingz-interplanetary-class-classics-main_image.jpg" data-media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.5),(min-resolution: 1.5dppx)"></div>
        <div data-src="/images/7/3/1/2/7/the-moonlandingz-interplanetary-class-classics-main_image.jpg" data-media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.5),(min-resolution: 1.5dppx)"></div>

        <noscript>
            <img src="/images/7/3/1/2/7/the-moonlandingz-interplanetary-class-classics-main_image.jpg" alt="Artikelbild zu The Moonlandingz" />
        </noscript>
    </div>

                                        </div>
<div class="row">
<div class="article-col">
    <header id="head-area">
        <h2>»Interplanetary Class Classics«</h2>

        <h1>
            The Moonlandingz
                                </h1>
    </header>
    <main id="main-area">
        <div id="teaser"><b>Der Psych-Rock der Moonlandingz ist eine Hymne an Außenseiter.</b></div>

        <div id="article-info">
                                                            <div class="info when wide">
            Geschrieben am<br/>
            <time datetime="2017-03-20T12:14:00+01:00">
                20.     März 2017, 12:14
            </time>
        </div>
    
    <div class="info line"></div>

                        
                    <div class="info photo">
            <p>
                <a href="/autor/louisa-zimmer"
                   title="Zur Autorenseite von Louisa Zimmer">
                                            <img src="/bundles/introwww/img/default.user.png" alt="Louisa Zimmer" width="83" height="49" />
                                    </a>
            </p>
        </div>
        <div class="info credit">
            <p>
                                    Text:<br/>
                                <a href="/autor/louisa-zimmer"
                   title="Zur Autorenseite von Louisa Zimmer">
                    Louisa Zimmer
                </a>
            </p>
        </div>
    
        <div class="social-wrapper">
    <div class="social-buttons">
        <div class="addthis_responsive_sharing"></div>
    </div>
</div>
</div>

        <div id="main-area-content">
                        <section class="content-module text first">
                Früher haben Eltern ihre Kinder noch vor Bands gewarnt, die ihnen zu gefährlich schienen. Vielleicht passiert das heute noch mit Rappern, aber die meisten Rockbands sind mittlerweile zu brav dafür geworden. Etwas durchgeknallter kommen <a href="http://www.intro.de/artist/the_moonlandingz" target="_blank" rel="">The Moonlandingz</a> daher, eine Supergroup aus Mitgliedern der Bands Fat White Family und Eccentronic Research Council. Während sie ursprünglich als fiktives Projekt für ein Album Letzterer ins Leben gerufen wurden, haben The Moonlandingz sich nun zu einer richtigen Band entwickelt. Das Debütalbum »Interplanetary Class Classics« wurde mit Sean Lennon in New York aufgenommen. Laut Bandkopf Adrian Flanagan feiert die Band mit ihrer Mischung aus Psychedelic, Rock und Pop Außenseiter, Depressive, Einsame und Ausgestoßene. »Die schiefe Diskothek soll das Feuer in ihrer Seele wieder entfachen«, beschreibt Flanagan seine Ambition. Tatsächlich ist »Interplanetary Class Classics« ein düsteres, verrücktes und zuweilen verzweifeltes Album mit Synthesizer- und Orgelklängen. Während die ersten Tracks »Vessels« und »Black Hanz« in ihrer dunklen Schrulligkeit an die Fat While Family selbst erinnern, entwickelt das Album nach seinem ersten Drittel eine nachdenkliche Verträumtheit, die letztlich aber wieder aufgelöst wird. Die Ballade »The Strangle Of Anna« mit Slow-Club-Sängerin Rebecca Taylor ist der wohl beste Song des Albums. Weitere Gäste treten am Ende mit Randy Jones von Village People auf »Glory Hole« und Yoko Ono auf »The Cities Undone« in Erscheinung. Die Kollaboration mit Ono ist der letzte Song und ein futuristisches Psych-Spektakel. Mit »Interplanetary Class Classics« ist The Moonlandingz eine herrliche Ode an die Imperfektion gelungen. Ein Album, das gut zu Halluzinationen in der Unterwelt passt.&nbsp;
        </section>
    
                                
            <section class="content-module video ">
            	                        	<div class="scaling-frame">
        <iframe src="https://www.youtube.com/embed/joNXjvK2mwc?enablejsapi=1&amp;rel=0&amp;showinfo=0" width="598" height="337" frameborder="0" allowfullscreen></iframe>
    </div>
        </section>
    
                                
            <section class="content-module albumaffiliate ">
            <div class="affiliate-box">
	<div class="affiliate-cover">
		<img src="http://is3.mzstatic.com/image/thumb/Music71/v4/f7/b8/86/f7b88698-50e7-296b-a6f7-ac1c0dc41876/source/225x225-75.jpg" />
	</div>
	<div class="affiliate-info">
		<h4>The Moonlandingz</h4>
		<h3>Interplanetary Class Classics</h3>
		<p>Release: 24.03.2017</p>
		<p>℗ 2017 Transgressive Records Ltd under exclusive license to [PIAS]</p>
	</div>
	<div class="affiliate-actions">
		<a href="https://itunes.apple.com/de/album/interplanetary-class-classics/id1178104083?uo=4&amp;at=11lwMk" class="btn-itunes" target="_blank">Bei iTunes laden</a>
					<a href="https://www.amazon.de/Interplanetary-Class-Classics-Moonlandingz/dp/B01MTT18KG%3FSubscriptionId%3D0PHFJSGRZR0J9SPFSNR2%26tag%3Dwwwintrode-21%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB01MTT18KG" class="btn-amazon" target="_blank">Kaufen bei Amazon</a>
					</div>
</div>
        </section>
    
                                
        </div>

                
        
        
        

    </main>

            <div id="service-content">
                <figure>
                    
            <a href="http://www.intro.de/tag/25-jahre-intro" title="Banner: Die Geschichte deines Lebens">
            <div data-picture data-alt="Banner: Die Geschichte deines Lebens">
                <div data-src="/images/6/5/8/8/3/service-banner-25-jahre-intro-2-banner_service.jpg"></div>
                <div data-src="/images/6/5/8/8/3/service-banner-25-jahre-intro-2-banner_service.jpg" data-media="(min-width: 480px)"></div>
                <div data-src="/images/6/5/8/8/3/service-banner-25-jahre-intro-2-banner_service.jpg" data-media="(min-width: 600px)"></div>
                <div data-src="/images/6/5/8/8/3/service-banner-25-jahre-intro-2-banner_service_retina.jpg" data-media="(min-width: 768px)"></div>
                <div data-src="/images/6/5/8/8/3/service-banner-25-jahre-intro-2-banner_service_retina.jpg" data-media="(min-width: 1024px)"></div>

                                <div data-src="/images/6/5/8/8/3/service-banner-25-jahre-intro-2-banner_service_retina.jpg" data-media="(-webkit-min-device-pixel-ratio: 1.5),(min-resolution: 1.5dppx)"></div>
                <div data-src="/images/6/5/8/8/3/service-banner-25-jahre-intro-2-banner_service.jpg" data-media="(min-width: 480px) and (-webkit-min-device-pixel-ratio: 1.5),(min-resolution: 1.5dppx)"></div>
                <div data-src="/images/6/5/8/8/3/service-banner-25-jahre-intro-2-banner_service.jpg" data-media="(min-width: 600px) and (-webkit-min-device-pixel-ratio: 1.5),(min-resolution: 1.5dppx)"></div>
                <div data-src="/images/6/5/8/8/3/service-banner-25-jahre-intro-2-banner_service_retina.jpg" data-media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.5),(min-resolution: 1.5dppx)"></div>
                <div data-src="/images/6/5/8/8/3/service-banner-25-jahre-intro-2-banner_service_retina.jpg" data-media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.5),(min-resolution: 1.5dppx)"></div>

                <noscript>
                    <img src="/images/6/5/8/8/3/service-banner-25-jahre-intro-2-banner_service_retina.jpg" alt="Banner: Die Geschichte deines Lebens" />
                </noscript>
            </div>
        </a>

    
        </figure>
    </div>

    <footer id="article-footer">

                
        <hr/>

                        <div id="similar-articles">
        <h3>Was dich auch interessieren k&ouml;nnte</h3>
        <ul>
                                                                                                                    <li><a href="/popmusik/the-laetitia-sadier-source-ensemble-finding-me-finding-you" title="The Laetitia Sadier Source Ensemble anzeigen">
                        <span class="article-type">Artikel</span> The Laetitia Sadier Source Ensemble
                    </a></li>
                                                                                                                    <li><a href="/kultur/trapped-gefangen-in-island-eine-insel-mit-ner-leiche" title="»Trapped – Gefangen in Island« anzeigen">
                        <span class="article-type">Artikel</span> »Trapped – Gefangen in Island«
                    </a></li>
                                                                                                                    <li><a href="/popmusik/mayday-der-grosste-indoor-rave-deutschlands" title="Mayday 2017 anzeigen">
                        <span class="article-type">Artikel</span> Mayday 2017
                    </a></li>
                                                                                                                    <li><a href="/kultur/free-fire-treffen-und-getroffen-werden" title="»Free Fire« anzeigen">
                        <span class="article-type">Artikel</span> »Free Fire«
                    </a></li>
                                                                                                                    <li><a href="/kultur/die-andere-seite-der-hoffnung-danke-fur-den-fisch" title="»Die andere Seite der Hoffnung« anzeigen">
                        <span class="article-type">Artikel</span> »Die andere Seite der Hoffnung«
                    </a></li>
                    </ul>
    </div>

                    <hr/>
            <div id="disqus_thread"></div>
            </footer>
</div>
    <aside id="sidebar">

                    		    <div class="cntAd"><script type="text/javascript">try { hmGetAd({s:'300x250'}); } catch(a) {}</script></div>
	            <div class="hpAd"><div id="hm-halfpage"></div></div>
                    
                
        
        
        
        
        
                <hr/>
        
            </aside>


            <div class="flipper-wrapper fixedsticky" data-margin="15">
            <section class="flipper most-x">
                <div class="front side">
                                            <div class="teaser-heading most">
                            <h2>Meist gelesen</h2>
                            <a href="#" class="top10">Top 10</a>
                            <div class="top10List-content">
                                    <div class="teaser-heading flipside">
        <h2>Meist gelesen</h2>
        <a href="#" class="top10back">Zur&uuml;ck</a>
    </div>
    <ol class="top10List">
                                            <li><a href="/kultur/swiss-army-man-projektor-verlosung-2-mediabooks-zu-gewinnen" class="kultur" title="»Swiss Army Man« anzeigen">»Swiss Army Man«</a></li>
                                            <li><a href="/kultur/wir-verlosen-tschick-mediabooks" class="kultur" title="»Tschick«-Verlosung anzeigen">»Tschick«-Verlosung</a></li>
                                            <li><a href="/kultur/empire-staffel-2-projektor-verlosung-3-dvds-zu-gewinnen" class="kultur" title="»Empire (Staffel 2)« anzeigen">»Empire (Staffel 2)«</a></li>
                                            <li><a href="/popmusik/sookee-im-gesprach-status-es-ist-kompliziert" class="popmusik" title="Sookee im Gespräch anzeigen">Sookee im Gespräch</a></li>
                                            <li><a href="/popmusik/neues-album-von-kraftklub-erste-single-dein-lied" class="popmusik" title="Neues Album von Kraftklub anzeigen">Neues Album von Kraftklub</a></li>
                                            <li><a href="/popmusik/die-besten-zitate-von-dj-bobo-hauptsache-party" class="popmusik" title="Die besten Zitate von DJ Bobo anzeigen">Die besten Zitate von DJ Bobo</a></li>
                                            <li><a href="/kultur/20-jahre-buffy-the-vampire-slayer-liebeserklarung-an-eine-heldin" class="kultur" title="20. Geburtstag von »Buffy The Vampire Slayer« anzeigen">20. Geburtstag von »Buffy The Vampire Slayer«</a></li>
                                            <li><a href="/popmusik/neues-album-von-marteria-erste-single-im-stream" class="popmusik" title="Neues Album von Marteria anzeigen">Neues Album von Marteria</a></li>
                                            <li><a href="/popmusik/die-regierung-im-gesprach-beste-regierung-aller-zeiten" class="popmusik" title="Die Regierung im Gespräch anzeigen">Die Regierung im Gespräch</a></li>
            </ol>
                            </div>
                        </div>
                                                                        <article class="teaser-medium kultur">
            <a href="/kultur/swiss-army-man-projektor-verlosung-2-mediabooks-zu-gewinnen" title="»Swiss Army Man« anzeigen">
        <div class="shadow"></div>

                                
        
                
            <div data-picture data-alt="Artikelbild zu »Swiss Army Man«">
            
                <div data-src="/images/7/2/3/5/5/swiss-army-man-1-main_medium_flat_teaser.jpg"></div>
                <div data-src="/images/7/2/3/5/5/swiss-army-man-1-main_medium_teaser.jpg" data-media="(min-width: 480px)"></div>
                <div data-src="/images/7/2/3/5/5/swiss-army-man-1-main_medium_teaser.jpg" data-media="(min-width: 600px)"></div>
                <div data-src="/images/7/2/3/5/5/swiss-army-man-1-main_small_teaser.jpg" data-media="(min-width: 768px)"></div>
                <div data-src="/images/7/2/3/5/5/swiss-army-man-1-main_medium_flat_teaser.jpg" data-media="(min-width: 1024px)"></div>

                                <div data-src="/images/7/2/3/5/5/swiss-army-man-1-main_large_teaser.jpg" data-media="(-webkit-min-device-pixel-ratio: 1.5),(min-resolution: 1.5dppx)"></div>
                <div data-src="/images/7/2/3/5/5/swiss-army-man-1-main_image.jpg" data-media="(min-width: 480px) and (-webkit-min-device-pixel-ratio: 1.5),(min-resolution: 1.5dppx)"></div>
                <div data-src="/images/7/2/3/5/5/swiss-army-man-1-main_image.jpg" data-media="(min-width: 600px) and (-webkit-min-device-pixel-ratio: 1.5),(min-resolution: 1.5dppx)"></div>
                <div data-src="/images/7/2/3/5/5/swiss-army-man-1-main_large_teaser.jpg" data-media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.5),(min-resolution: 1.5dppx)"></div>
                <div data-src="/images/7/2/3/5/5/swiss-army-man-1-main_large_teaser.jpg" data-media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.5),(min-resolution: 1.5dppx)"></div>

                        <noscript>
                <img src="/images/7/2/3/5/5/swiss-army-man-1-teaser_large.jpg" alt="Artikelbild zu »Swiss Army Man«" />
            </noscript>
        </div>
    

        
    </a>

    
    <div class="coverup">
                    <div class="tags">
                    <a href="/kultur"
           title="Inhalte der Kategorie Kultur anzeigen">
            Kultur
        </a>
    
    
                                                                    <a href="/tag/verlosung"
               title="Inhalte zu #Verlosung">Verlosung</a>
            </div>
        
                    <h3><a href="/kultur/swiss-army-man-projektor-verlosung-2-mediabooks-zu-gewinnen" title="»Swiss Army Man« anzeigen">»Swiss Army Man«</a></h3>
            </div>

    </article>
                                                                <div class="teaser-heading most">
                            <h2>Meist geteilt</h2>
                            <a href="#" class="top10">Top 10</a>
                            <div class="top10List-content">
                                    <div class="teaser-heading flipside">
        <h2>Meist geteilt</h2>
        <a href="#" class="top10back">Zur&uuml;ck</a>
    </div>
    <ol class="top10List">
                                            <li><a href="/popmusik/neues-album-von-kraftklub-erste-single-dein-lied" class="popmusik" title="Neues Album von Kraftklub anzeigen">Neues Album von Kraftklub</a></li>
                                            <li><a href="/popmusik/jarvis-cocker-und-chilly-gonzales-im-gesprach-zu-jung-furs-alterswerk" class="popmusik" title="Jarvis Cocker und Chilly Gonzales im Gespräch anzeigen">Jarvis Cocker und Chilly Gonzales im Gespräch</a></li>
                                            <li><a href="/popmusik/sookee-im-gesprach-status-es-ist-kompliziert" class="popmusik" title="Sookee im Gespräch anzeigen">Sookee im Gespräch</a></li>
                                            <li><a href="/popmusik/so-klingt-intro-empfiehlt-die-playlist-zu-unseren-prasentationen-und-empfehlungen" class="popmusik" title="So klingt Intro empfiehlt anzeigen">So klingt Intro empfiehlt</a></li>
                                            <li><a href="/popmusik/2manydjs-bei-25-jahre-intro-live-erste-infos-zur-aftershow-party" class="popmusik" title="2manydjs bei 25 Jahre Intro live anzeigen">2manydjs bei 25 Jahre Intro live</a></li>
                                            <li><a href="/kultur/verlosung-zu-paper-girls-comic" class="kultur" title="Verlosung zu »Paper Girls« anzeigen">Verlosung zu »Paper Girls«</a></li>
                                            <li><a href="/popmusik/klez-e-live-in-koln-post-zeitgeist" class="popmusik" title="Klez.e live in Köln anzeigen">Klez.e live in Köln</a></li>
                                            <li><a href="/popmusik/25-jahre-intro-live-wanda-spielen-nirvana" class="popmusik" title="»25 Jahre Intro live« – Wanda spielen Nirvana anzeigen">»25 Jahre Intro live« – Wanda spielen Nirvana</a></li>
                                            <li><a href="/popmusik/isiah-rashad-auf-tour-intro-empfiehlt" class="popmusik" title="Isiah Rashad auf Tour anzeigen">Isiah Rashad auf Tour</a></li>
                                            <li><a href="/kultur/20-jahre-buffy-the-vampire-slayer-liebeserklarung-an-eine-heldin" class="kultur" title="20. Geburtstag von »Buffy The Vampire Slayer« anzeigen">20. Geburtstag von »Buffy The Vampire Slayer«</a></li>
            </ol>
                            </div>
                        </div>
                                                                        <article class="teaser-medium popmusik">
            <a href="/popmusik/neues-album-von-kraftklub-erste-single-dein-lied" title="Neues Album von Kraftklub anzeigen">
        <div class="shadow"></div>

                                
        
                
            <div data-picture data-alt="Artikelbild zu Neues Album von Kraftklub">
            
                <div data-src="/images/7/5/0/0/9/kraftklub-4-main_medium_flat_teaser.png"></div>
                <div data-src="/images/7/5/0/0/9/kraftklub-4-main_medium_teaser.png" data-media="(min-width: 480px)"></div>
                <div data-src="/images/7/5/0/0/9/kraftklub-4-main_medium_teaser.png" data-media="(min-width: 600px)"></div>
                <div data-src="/images/7/5/0/0/9/kraftklub-4-main_small_teaser.png" data-media="(min-width: 768px)"></div>
                <div data-src="/images/7/5/0/0/9/kraftklub-4-main_medium_flat_teaser.png" data-media="(min-width: 1024px)"></div>

                                <div data-src="/images/7/5/0/0/9/kraftklub-4-main_large_teaser.png" data-media="(-webkit-min-device-pixel-ratio: 1.5),(min-resolution: 1.5dppx)"></div>
                <div data-src="/images/7/5/0/0/9/kraftklub-4-main_image.png" data-media="(min-width: 480px) and (-webkit-min-device-pixel-ratio: 1.5),(min-resolution: 1.5dppx)"></div>
                <div data-src="/images/7/5/0/0/9/kraftklub-4-main_image.png" data-media="(min-width: 600px) and (-webkit-min-device-pixel-ratio: 1.5),(min-resolution: 1.5dppx)"></div>
                <div data-src="/images/7/5/0/0/9/kraftklub-4-main_large_teaser.png" data-media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.5),(min-resolution: 1.5dppx)"></div>
                <div data-src="/images/7/5/0/0/9/kraftklub-4-main_large_teaser.png" data-media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.5),(min-resolution: 1.5dppx)"></div>

                        <noscript>
                <img src="/images/7/5/0/0/9/kraftklub-4-teaser_large.png" alt="Artikelbild zu Neues Album von Kraftklub" />
            </noscript>
        </div>
    

        
    </a>

    
    <div class="coverup">
                    <div class="tags">
                    <a href="/popmusik"
           title="Inhalte der Kategorie Pop anzeigen">
            Pop
        </a>
    
    
                                                                    <a href="/tag/news"
               title="Inhalte zu #News">News</a>
            </div>
        
                    <h3><a href="/popmusik/neues-album-von-kraftklub-erste-single-dein-lied" title="Neues Album von Kraftklub anzeigen">Neues Album von Kraftklub</a></h3>
            </div>

    </article>
                                                                <div class="teaser-heading most">
                            <h2>Meist kommentiert</h2>
                            <a href="#" class="top10">Top 10</a>
                            <div class="top10List-content">
                                    <div class="teaser-heading flipside">
        <h2>Meist kommentiert</h2>
        <a href="#" class="top10back">Zur&uuml;ck</a>
    </div>
    <ol class="top10List">
                                            <li><a href="/popmusik/die-regierung-im-gesprach-beste-regierung-aller-zeiten" class="popmusik" title="Die Regierung im Gespräch anzeigen">Die Regierung im Gespräch</a></li>
                                            <li><a href="/kultur/wir-verlosen-tschick-mediabooks" class="kultur" title="»Tschick«-Verlosung anzeigen">»Tschick«-Verlosung</a></li>
            </ol>
                            </div>
                        </div>
                                                                        <article class="teaser-medium popmusik">
            <a href="/popmusik/die-regierung-im-gesprach-beste-regierung-aller-zeiten" title="Die Regierung im Gespräch anzeigen">
        <div class="shadow"></div>

                                
        
                
            <div data-picture data-alt="Artikelbild zu Die Regierung im Gespräch">
            
                <div data-src="/images/7/4/1/4/3/intro-251-die-regierung-main_medium_flat_teaser.jpg"></div>
                <div data-src="/images/7/4/1/4/3/intro-251-die-regierung-main_medium_teaser.jpg" data-media="(min-width: 480px)"></div>
                <div data-src="/images/7/4/1/4/3/intro-251-die-regierung-main_medium_teaser.jpg" data-media="(min-width: 600px)"></div>
                <div data-src="/images/7/4/1/4/3/intro-251-die-regierung-main_small_teaser.jpg" data-media="(min-width: 768px)"></div>
                <div data-src="/images/7/4/1/4/3/intro-251-die-regierung-main_medium_flat_teaser.jpg" data-media="(min-width: 1024px)"></div>

                                <div data-src="/images/7/4/1/4/3/intro-251-die-regierung-main_large_teaser.jpg" data-media="(-webkit-min-device-pixel-ratio: 1.5),(min-resolution: 1.5dppx)"></div>
                <div data-src="/images/7/4/1/4/3/intro-251-die-regierung-main_image.jpg" data-media="(min-width: 480px) and (-webkit-min-device-pixel-ratio: 1.5),(min-resolution: 1.5dppx)"></div>
                <div data-src="/images/7/4/1/4/3/intro-251-die-regierung-main_image.jpg" data-media="(min-width: 600px) and (-webkit-min-device-pixel-ratio: 1.5),(min-resolution: 1.5dppx)"></div>
                <div data-src="/images/7/4/1/4/3/intro-251-die-regierung-main_large_teaser.jpg" data-media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.5),(min-resolution: 1.5dppx)"></div>
                <div data-src="/images/7/4/1/4/3/intro-251-die-regierung-main_large_teaser.jpg" data-media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.5),(min-resolution: 1.5dppx)"></div>

                        <noscript>
                <img src="/images/7/4/1/4/3/intro-251-die-regierung-teaser_large.jpg" alt="Artikelbild zu Die Regierung im Gespräch" />
            </noscript>
        </div>
    

        
    </a>

    
    <div class="coverup">
                    <div class="tags">
                    <a href="/popmusik"
           title="Inhalte der Kategorie Pop anzeigen">
            Pop
        </a>
    
    
                                                                    <a href="/tag/interview"
               title="Inhalte zu #Interview">Interview</a>
            </div>
        
                    <h3><a href="/popmusik/die-regierung-im-gesprach-beste-regierung-aller-zeiten" title="Die Regierung im Gespräch anzeigen">Die Regierung im Gespräch</a></h3>
            </div>

    </article>
                                    </div>
                <div class="back side"></div>
            </section>
        </div>
        </div>
</article>
        
                <!-- article navigation -->

    <div class="block-wrap centered wide with-margin">
        <nav class="article-navigation bottom">
            <div class="nav-wrap">
                                
                                                                
                    <a href="/popmusik/the-laetitia-sadier-source-ensemble-finding-me-finding-you"
                       class="nav prev"
                       title="zum vorherigen Artikel &quot;The Laetitia Sadier Source Ensemble&quot; wechseln">
                                <span class="nav-inner">
                                    <strong>Vorheriger Artikel</strong>
                                    <div class="nav-title">The Laetitia Sadier Source Ensemble</div>
                                </span>
                    </a>
                            </div>
            <div class="vertical-line"></div>
            <div class="nav-wrap">
                <a href="/popmusik"
                   title="Inhalt zu Pop"
                   class="nav nav-overview">
                    Übersicht<br /> Pop
                </a>
            </div>
            <div class="vertical-line"></div>
            <div class="nav-wrap">

                                                    <div class="nav next"></div>
                
            </div>
        </nav>
    </div>
<!-- /article navigation -->

    

    
            <!-- social media -->
    <div class="block-wrap centered wide with-margin">
        <div id="socialmedia">
            <p>Folgt uns auf</p>
            <ul>
                                    <li class="flipper-wrapper oval facebook">
                        <div class="flipper">
                            <div class="front side">
                                <div class="social-count">59.817</div>
                                gef&auml;llt
                            </div>
                            <div class="back side">
                                <div class="social-icon"></div>
                                <div class="more">mehr</div>
                            </div>
                        </div>
                        <a href="https://www.facebook.com/introredaktion" target="_blank"></a>

                    </li>
                
                                    <li class="flipper-wrapper oval googleplus">
                        <div class="flipper">
                            <div class="front side">
                                <div class="social-count">144</div>
                                folgen
                            </div>
                            <div class="back side">
                                <div class="social-icon"></div>
                                <div class="more">mehr</div>
                            </div>
                        </div>
                        <a href="https://plus.google.com/114083905576880107390/posts" target="_blank"></a>
                    </li>
                
                                    <li class="flipper-wrapper oval twitter">
                        <div class="flipper">
                            <div class="front side">
                                <div class="social-count">46.284</div>
                                folgen
                            </div>
                            <div class="back side">
                                <div class="social-icon"></div>
                                <div class="more">mehr</div>
                            </div>
                        </div>
                        <a href="https://twitter.com/intromagazin" target="_blank"></a>
                    </li>
                
                                    <li class="flipper-wrapper oval spotify">
                        <div class="flipper">
                            <div class="front side">
                                <div class="social-count">258</div>
                                Playlists
                            </div>
                            <div class="back side">
                                <div class="social-icon"></div>
                                <div class="more">mehr</div>
                            </div>
                        </div>
                        <a href="https://play.spotify.com/user/intro.de"
                           target="_blank"></a>
                    </li>
                
                                    <li class="flipper-wrapper oval youtube">
                        <div class="flipper">
                            <div class="front side">
                                <div class="social-count">3.904</div>
                                Abos
                            </div>
                            <div class="back side">
                                <div class="social-icon"></div>
                                <div class="more">mehr</div>
                            </div>
                        </div>
                        <a href="http://www.youtube.com/user/Intromagazin" target="_blank"></a>
                    </li>
                
                                    <li class="flipper-wrapper oval instagram">
                        <div class="flipper">
                            <div class="front side">
                                <div class="social-count">10.592</div>
                                folgen
                            </div>
                            <div class="back side">
                                <div class="social-icon"></div>
                                <div class="more">mehr</div>
                            </div>
                        </div>
                        <a href="http://instagram.com/intromagazin/#" target="_blank"></a>
                    </li>
                            </ul>
        </div>

        <div id="socialmedia-mobile">
            <div id="socialmedia-mobile-inner">
                <p>Folgt uns auf</p>
                <ul>
                    <li class="social-follow facebook">
                        <a href="https://www.facebook.com/introredaktion" target="_blank">Facebook</a>
                    </li>
                    <li class="social-follow googleplus">
                        <a href="https://plus.google.com/103775136669109428362/posts" target="_blank">Google+</a>
                    </li>
                    <li class="social-follow twitter">
                        <a href="https://twitter.com/intromagazin" target="_blank">Twitter</a>
                    </li>
                    <li class="social-follow spotify">
                        <a href="https://play.spotify.com/user/intro.de"
                           target="_blank">Spotify</a>
                    </li>
                    <li class="social-follow youtube">
                        <a href="http://www.youtube.com/user/Intromagazin" target="_blank">YouTube</a>
                    </li>
                    <li class="social-follow instagram">
                        <a href="http://instagram.com/intromagazin/#" target="_blank">Instagram</a>
                    </li>
                </ul>
            </div>
        </div>
    </div>
    <!-- /social media -->
        
        <footer id="footer">
            <div class="row container">
                <ul class="footer-link-col">
                    <li><a href="/impressum">Impressum</a></li>
                    <li><a href="/kontakt">Kontakt</a></li>
                    <li><a href="mailto:werbung@intro.de?subject=Mediadaten+Intro+und+Intro.de">Mediadaten</a></li>
                    <li><a href="http://www.hoerstmann.de/brands/Intro_62169.html" target="_blank">Verlagsinformationen</a></li>
                    <li><a href="/jobs">Jobs</a></li>
                </ul>
                <ul class="footer-link-col">
                    <li><a href="/sitemap.xml">Sitemap</a></li>
                    <li><a href="/agb">AGB</a></li>
                    <li><a href="/abo">Abo</a></li>
                    <li><a href="/Allgemeine-Geschaftsbedingungen-fur-Abos">Abo AGB</a></li>
                    <li><a href="/datenschutz">Datenschutz</a></li>
                </ul>
            </div>

            <hr/>

            <div class="row container">
                <div class="footer-meta-col">
                    <span class="inline-heading">Intro</span> - seit &uuml;ber 25 Jahren dein Magazin für Pop, Kultur,
                    Life, Style. Monatlich als Heft – und st&auml;ndig im Netz.
                </div>
                <div class="footer-authors-col" id="intro-authors-today"></div>
            </div>

            <hr/>

            <ul id="partners" class="container">
                <li>
                    <a href="http://www.festivalguide.de" target="_blank">
                        <img src="/bundles/introwww/img/partners/festivalguide.png" alt="Festivalguide"/>
                    </a>
                </li>
                <li>
                    <a href="http://www.meltfestival.de" target="_blank">
                        <img src="/bundles/introwww/img/partners/melt.png" alt="Melt! Festival"/>
                    </a>
                </li>
                <li>
                    <a href="http://www.splash-mag.de" target="_blank">
                        <img src="/bundles/introwww/img/partners/splash.png" alt="Splash! Festival"/>
                    </a>
                </li>
                <li>
                    <a href="http://www.tixforgigs.de" target="_blank">
                        <img src="/bundles/introwww/img/partners/tixforgigs.png" alt="TixForGigs"/>
                    </a>
                </li>
                <li>
                    <a href="http://www.hoerstmann.de" target="_blank">
                        <img src="/bundles/introwww/img/partners/hug.png" alt="HUG"/>
                    </a>
                </li>
            </ul>

        </footer>

    </div>
    <!-- /site -->
</div>
<!-- /wrapper -->

 
<script src="/bundles/introwww/js/jquery.js"></script>
<script src="/bundles/introwww/js/jquery.dotdotdot.min.js"></script>
<!-- <script src="/assets/js/carousel.js"></script> -->
<script src="/bundles/introwww/js/masonry.js"></script>
<script src="/bundles/introwww/js/hammer.min.js"></script>
<script src="/bundles/introwww/js/functions.js"></script>
<script src="/bundles/introwww/js/modernizr.js"></script>
<script src="/bundles/introwww/js/picturefill.js"></script>
<script src="/bundles/introwww/js/classList.js"></script>

<script src="/bundles/introwww/js/defaultEvents.js"></script>

<script src="/bundles/introwww/js/gallery.js"></script>

<script src="/bundles/introwww/js/simpleSlider.js"></script>
<script src="/bundles/introwww/js/responsiveSlider.js"></script>

<script src="/bundles/introwww/js/select.js"></script>

<script src="/bundles/introwww/js/sticky.js"></script>

<script src="https://scripts.tracdelight.com/tracdelight.js?accesskey=8d5f5c46de03a01829a280f2d8f86c05" async="async"></script>

<script>

    $(function() {

                $.get('/neueartikel', function(data) {
            $('#intro-newest-articles').html(data);
        });

                $.get('/autoren-heute', function(data) {
            $('#intro-authors-today').html(data);
        });

                $.get('/login-anmeldung', function(data) {
            $('#login-wrapper').html(data);
        });

                if(window.location.hash == '#kontakt') {
            overlayAdded();
            $('#contact-overlay').fadeIn();
        }

                if(window.location.hash == '#newsletter') {
            overlayAdded();
            $('#newsletter-overlay').fadeIn();
        }

    });

</script>

    

    
            <script type="text/javascript" src="/bundles/introwww/js/quiz.js"></script>

        <script type="text/javascript" src="/bundles/introwww/js/raffle.js"></script>

        <script type="text/javascript" src="/bundles/introwww/js/preview.js"></script>

    <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

    <script type="text/javascript">

        // scaling embed content for archive data
        $(function() {

            // video scaling for archive content
            $('.content-module.archive iframe, .content-module.archive object').wrap('<div class="scaling-frame"></div>');

            resizeVideo('#main-area .content-module.iframe iframe');

            function resizeVideo(elements) {
                // Find all elements
                var $allVideos = $(elements),
                // The element that is fluid width
                $fluidEl = $("#main-area .content-module.iframe");

                // Figure out and save aspect ratio for each video
                $allVideos.each(function() {
                    $(this).data('aspectRatio', this.height / this.width)
                        // and remove the hard coded width/height
                            .removeAttr('height')
                            .removeAttr('width');
                });

                // When the window is resized
                // (You'll probably want to debounce this)
                $(window).resize(function() {
                    var newWidth = $fluidEl.width();

                    // Resize all videos according to their own aspect ratio
                    $allVideos.each(function() {
                        var $el = $(this);
                        $el.width(newWidth)
                                .height(newWidth * $el.data('aspectRatio'));
                    });

                    // Kick off one resize to fix all videos on page load
                }).resize();

            }

        });

        var disqus_shortname = 'intro-digital';
        var disqus_identifier = 'article-79640';
        // don't define this: disqus automatically gets the <title> then
        // var disqus_title = '';
        // TODO correct URL
        var disqus_url = 'http://intro.de/popmusik/the-moonlandingz-interplanetary-class-classics';

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>

        

<!-- SZM VERSION="2.0" -->
<script type="text/javascript">
var iam_data = {
"st":"Intro", // site/domain
"cp":"popmusik", // code
"sv":"ke", // Es wird keine Befragungseinladung ausgeliefert.
"co":"kommentar" // comment
}
iom.c(iam_data);
</script>
<!-- /SZM -->

<script>
    var tag = document.createElement('script');

    tag.src = "https://www.youtube.com/iframe_api";
    var firstScriptTag = document.getElementsByTagName('script')[0];
    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

    function onYouTubeIframeAPIReady() {
        $('.video-teaser iframe').each(function() {
            var frame = this;
            var firstPlayed = false;
            if (frame.src.indexOf('youtube.com') > -1) {
                var player = new YT.Player(frame, {
                    events: {
                        onStateChange: function(e) {
                            if (e.data === YT.PlayerState.PLAYING) {
                                $(frame).closest('.video-teaser').addClass('playing');
                                if (!firstPlayed) {
                                    var data = e.target.getVideoData();
                                    var title = data.title + ' (' + data.video_id + ')';
                                    ga('send', 'event', 'youtube', 'play', title);
                                    firstPlayed = true;
                                }
                            }
                            else {
                                $(frame).closest('.video-teaser').removeClass('playing');
                            }
                        }
                    }
                });
            }
        });
    }

    var Hug = Hug || {};
    Hug.projectRoot = '/';var Sliders = {};
    function setMaxHeight() {
        Sliders.height = $(window).height();
        Sliders.width = $(window).width();
    };
    $(window).load(setMaxHeight());
    $(window).resize(setMaxHeight());
    Sliders.adPath = "/ajax/getcontentad/medium-rectangle-1";
</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-535649934229388c" async="async"></script>

<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<!-- This code must be implemented to the adposition for size 1x1. -->
<script type="text/javascript">if (ads && isDesktop) { try { hmGetAd({s:'1x1'}); } catch(a) {} }</script>

</body>
</html>

